GitHub header
Incident on 2021-02-17 23:43 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 01:35 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Feb 17, 2021 - 23:43 UTC
This incident affected: GitHub Actions.