GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 17, 2022 - 22:15 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted May 17, 2022 - 21:31 UTC
This incident affected: GitHub Actions.