GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 20:58 UTC
Update
We are continuing to investigate issues affecting some Codespaces customers in the westus2 region.
Posted Dec 06, 2022 - 20:34 UTC
Update
We are continuing to investigate issues affecting some Codespaces customers.
Posted Dec 06, 2022 - 19:51 UTC
Update
We are continuing to investigate issues affecting customers connecting to and starting Codespaces.
Posted Dec 06, 2022 - 19:15 UTC
Update
We are continuing to investigate issues affecting customers connecting to and starting Codespaces.
Posted Dec 06, 2022 - 18:41 UTC
Update
We are investigating issues preventing customers from starting and connecting to existing Codespaces. Creating a new Codespaces is one possible workaround for those affected.
Posted Dec 06, 2022 - 18:06 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Dec 06, 2022 - 17:53 UTC
This incident affected: Codespaces.