GitHub header
Incident on 2021-03-16 01:25 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 01:44 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Mar 16, 2021 - 01:25 UTC
This incident affected: Webhooks.