GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Apr 22, 2026 - 22:43 UTC

Update

We have identified the root cause of the disruption affecting Copilot Coding Agent and Issues. A fix is being deployed.
Posted Apr 22, 2026 - 22:09 UTC

Update

We have identified the root cause of the disruption affecting Copilot Coding Agent and Issues. Copilot @-mentions on pull requests are not being processed, and some issue-related functionality may be degraded. A fix has been developed and is being applied.
Posted Apr 22, 2026 - 20:37 UTC

Update

Copilot @-mentions on pull requests are currently not being processed by Copilot Cloud Agent. We have found the issue and are investigating remediations.
Posted Apr 22, 2026 - 20:02 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted Apr 22, 2026 - 19:55 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Apr 22, 2026 - 19:53 UTC
This incident affected: Issues.