This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Dec 23, 2025 - 10:32 UTC
Update
Issues and Pull Requests are operating normally.
Posted Dec 23, 2025 - 10:32 UTC
Update
We are seeing recovery in search indexing for Issues and Pull Requests. The queue has returned to normal processing times, and we continue to monitor service health. We'll post another update by 11:00 UTC.
Posted Dec 23, 2025 - 10:29 UTC
Update
We're experiencing delays in search indexing for Issues and Pull Requests. Search results may show data up to three minutes old due to elevated processing times in our indexing pipeline. We're working to restore normal performance. We'll post another update by 10:30 UTC.
Posted Dec 23, 2025 - 09:58 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests