GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Nov 20, 2025 - 19:24 UTC

Update

Mitigation has been applied and operations have returned to normal.
Posted Nov 20, 2025 - 19:24 UTC

Update

We continue to see a small number of errors when accessing raw file content. We are deploying a mitigation.
Posted Nov 20, 2025 - 18:44 UTC

Update

We're investigating elevated error rates for a small amount of customers when accessing raw file content.
Posted Nov 20, 2025 - 18:05 UTC

Investigating

We are currently investigating this issue.
Posted Nov 20, 2025 - 18:04 UTC