GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 17:07 UTC
Update
We've applied a mitigation to fix the issues with queuing and running Actions jobs. We are seeing improvements in telemetry and are monitoring for full recovery.
Posted Mar 28, 2023 - 16:59 UTC
Update
The team continues to investigate issues with some Actions jobs being queued for a long time and a percentage of jobs failing. We will continue to keep users updated on progress towards mitigation.
Posted Mar 28, 2023 - 16:28 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Mar 28, 2023 - 15:45 UTC
This incident affected: Actions.