GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 08:39 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Apr 21, 2021 - 07:12 UTC
This incident affected: GitHub Actions.