GitHub header
Incident on 2020-04-28 16:44 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 17:42 UTC
Update
We have identified the problem with the cache action, and are working on a fix.
Posted Apr 28, 2020 - 17:16 UTC
Investigating
We are investigating elevated errors with GitHub Actions workflows using the cache action.
Posted Apr 28, 2020 - 16:44 UTC
This incident affected: Visit www.githubstatus.com for more information.