GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 22, 2026 - 15:22 UTC

Update

We have identified an issue in one of our services and have mitigated it. Services have recovered and we have a mitigation but we are working on a longer term solution.
Posted Jan 22, 2026 - 15:22 UTC

Update

Issues is operating normally.
Posted Jan 22, 2026 - 14:27 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted Jan 22, 2026 - 14:23 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jan 22, 2026 - 14:12 UTC
This incident affected: Issues.