GitHub header

Actions is experiencing degraded availability

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted May 15, 2026 - 08:48 UTC

Monitoring

The degradation has been mitigated. We are monitoring to ensure stability.
Posted May 15, 2026 - 08:41 UTC

Update

We are monitoring an issue that was affecting GitHub Actions and causing downstream issues in GitHub Coding Agent and GitHub Code Review Agent. The issue has resolved now but we are closely monitoring our systems for full recovery.
Posted May 15, 2026 - 08:29 UTC

Update

The degradation affecting Pages has been mitigated. We are monitoring to ensure stability.
Posted May 15, 2026 - 08:27 UTC

Update

The degradation affecting Actions has been mitigated. We are monitoring to ensure stability.
Posted May 15, 2026 - 08:26 UTC

Update

Pages is experiencing degraded availability. We are continuing to investigate.
Posted May 15, 2026 - 08:14 UTC

Investigating

We are investigating reports of degraded availability for Actions
Posted May 15, 2026 - 08:13 UTC
This incident affected: Actions and Pages.