GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 22:56 UTC
Update
We have resolved the issue but some old Actions runs may still fail to get displayed.
Posted Feb 06, 2023 - 22:55 UTC
Update
We are investigating reports of issues with service(s): Actions. We will continue to keep users updated on progress towards mitigation.
Posted Feb 06, 2023 - 22:22 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Feb 06, 2023 - 21:49 UTC
This incident affected: Actions.