GitHub header

Incident with GitHub Actions and GitHub Pages

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 12, 2022 - 03:16 UTC

Update

GitHub Pages is operating normally.
Posted Jan 12, 2022 - 03:15 UTC

Update

GitHub Actions is experiencing degraded performance. We are continuing to investigate.
Posted Jan 12, 2022 - 02:28 UTC

Investigating

We are investigating reports of degraded performance for GitHub Pages.
Posted Jan 12, 2022 - 02:22 UTC
This incident affected: Pages.