GitHub header
Incident with Packages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 08:45 UTC
Update
We continuing to identify an issue that impacts Package customers using Actions and are working on mitigation. We will continue to keep you updated on progress.
Posted Sep 07, 2022 - 07:59 UTC
Update
Packages is still experiencing degraded availability. We are continuing to investigate.
Posted Sep 07, 2022 - 07:16 UTC
Update
We are investigating reports of issues with service(s): Packages accessed from GitHub Actions. We will continue to keep users updated on progress towards mitigation.
Posted Sep 07, 2022 - 06:39 UTC
Investigating
We are investigating reports of degraded performance for Packages.
Posted Sep 07, 2022 - 05:56 UTC
This incident affected: Packages.