GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 17:12 UTC
Update
Actions continues to experience an outage with larger runners affecting a small number of customers, we continue to investigate and work on mitigation. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 16:28 UTC
Update
Actions continues to experience an outage with larger runners, we continue to investigate and work on mitigation. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 15:54 UTC
Update
Actions continues to experience an outage with larger runners, we continue to investigate and work on mitigation. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 15:17 UTC
Update
Actions continues to experience an outage with larger runners, we continue to investigate and work on mitigation. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 14:39 UTC
Update
Actions continues to experience an outage with larger runners, we continue to investigate and work on mitigation. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 14:07 UTC
Update
Actions continues to experience an outage with larger runners, we are currently investigating and working on mitigation. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 13:33 UTC
Update
Actions is experiencing an outage with larger runners. Hosted and self-hosted runners are not impacted.
Posted Jan 30, 2023 - 12:57 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Jan 30, 2023 - 12:07 UTC
This incident affected: Actions.