GitHub header
Incident on 2021-03-09 18:10 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 18:51 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Mar 09, 2021 - 18:10 UTC
This incident affected: GitHub Actions.