GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

Upon further investigation, the degradation in migrations in the EU was caused by an internal configuration issue, which was promptly identified and resolved. No customer migrations were impacted during this time and the issue only affected GitHub Enterprise Cloud - EU and had no impact on GitHub.com. The service is now fully operational. We are following up by improving our processes for these internal configuration changes to prevent a recurrence, and to have incidents that affect GitHub Enterprise Cloud - EU be reported on https://eu.githubstatus.com/.
Posted Dec 06, 2024 - 17:17 UTC

Update

Migrations are failing for a subset of users in the EU region with data residency. We believe we have resolved the issue and are monitoring for resolution.
Posted Dec 06, 2024 - 17:17 UTC

Investigating

We are currently investigating this issue.
Posted Dec 06, 2024 - 16:58 UTC