GitHub header

Incident with Copilot

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Nov 28, 2025 - 08:23 UTC

Update

We have rolled out a fix and are monitoring for recovery.
Posted Nov 28, 2025 - 07:52 UTC

Update

We are investigating degraded performance with the Claude Sonnet 4.5 model in Copilot.
Posted Nov 28, 2025 - 07:04 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Nov 28, 2025 - 06:59 UTC
This incident affected: Copilot.