GitHub header
Investigating reports of degraded performance.
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 20:37 UTC
Update
We are working on mitigating the issues loading content from raw.github.com
Posted Dec 15, 2022 - 20:31 UTC
Update
We are investigating issues loading content from raw.github.com
Posted Dec 15, 2022 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Dec 15, 2022 - 20:00 UTC