GitHub header

Copilot Code Completions partially unavailable

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Nov 05, 2025 - 23:26 UTC

Update

We have identified and resolved the underlying issues with Code Completions. Customers should see full recovery.
Posted Nov 05, 2025 - 23:26 UTC

Update

We are investigating increased error rates affecting Copilot Code Completions. Some users may experience delays or partial unavailability. Our engineering team is monitoring the situation and working to identify the cause.
Posted Nov 05, 2025 - 22:57 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Nov 05, 2025 - 22:56 UTC
This incident affected: Copilot.