GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

The /features/copilot page has been restored.
Posted Jan 01, 2026 - 22:31 UTC

Update

Our Copilot feature page (https://github.com/features/copilot) is returning 500s. We are currently investigating. This does not impact the core GitHub application.
Posted Jan 01, 2026 - 21:24 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jan 01, 2026 - 21:24 UTC