GitHub header

Incident on 2020-06-29 09:14 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jun 29, 2020 - 11:38 UTC

Update

Our services are recovering.
Posted Jun 29, 2020 - 11:21 UTC

Update

We have identified the source of elevated errors and are working on recovery.
Posted Jun 29, 2020 - 09:44 UTC

Investigating

We are investigating reports of increased errors and slow page load.
Posted Jun 29, 2020 - 09:14 UTC
This incident affected: Visit www.githubstatus.com for more information.