GitHub header
Incident with Actions and Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 17:31 UTC
Update
Codespaces is operating normally.
Posted Feb 28, 2023 - 17:26 UTC
Update
Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 28, 2023 - 17:00 UTC
Update
Actions is now experiencing degraded availability. We are continuing to investigate.
Posted Feb 28, 2023 - 17:00 UTC
Update
The Actions Larger Runner beta is experiencing issues with VM scale up which will lead to longer queue times for runs using Larger Runners. Hosted and self-hosted runners are not impacted. We're continuing to investigate and work on mitigations.
Posted Feb 28, 2023 - 16:58 UTC
Update
Actions is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 28, 2023 - 16:49 UTC
Update
We are investigating issues with Codespaces in the US East geographic area. Users may not be able to create or connect to their codespaces at this time. We will update you on mitigation progress.
Posted Feb 28, 2023 - 16:20 UTC
Update
Codespaces is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Feb 28, 2023 - 16:18 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Feb 28, 2023 - 16:05 UTC
This incident affected: Actions and Codespaces.