GitHub header
Incident on 2020-10-27 18:29 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 27, 2020 - 18:58 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Oct 27, 2020 - 18:29 UTC
This incident affected: Issues and Pull Requests.