GitHub header
Incident with Webhooks
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 01:11 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Feb 01, 2023 - 00:54 UTC
This incident affected: Webhooks.