GitHub header

Incident with Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 16:36 UTC

Update

We have found the cause of degraded Webhooks performance and are seeing signs of recovery.
Posted Mar 09, 2023 - 16:07 UTC

Update

We are investigating reports of issues with Webhooks. We will continue to keep users updated on progress towards mitigation.
Posted Mar 09, 2023 - 15:08 UTC

Investigating

We are investigating reports of degraded performance for Webhooks.
Posted Mar 09, 2023 - 14:34 UTC
This incident affected: Webhooks.