GitHub header

Incident with API Requests

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Oct 22, 2025 - 15:53 UTC

Update

API Requests is operating normally.
Posted Oct 22, 2025 - 15:53 UTC

Update

We have identified a possible source of the issue and there is currently no user impact but we are continuing to investigate and will not resolve this incident until we have more confidence in our mitigations and investigation results.
Posted Oct 22, 2025 - 15:17 UTC

Update

Some users may see slow, timing out requests or not found when browsing repos. We have identified slowness in our platform and are investigating.
Posted Oct 22, 2025 - 14:37 UTC

Investigating

We are investigating reports of degraded performance for API Requests
Posted Oct 22, 2025 - 14:29 UTC
This incident affected: API Requests.