GitHub header
We are investigating reports of degraded performance.
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 19:40 UTC
Update
We were not able to publish webhooks in response to push events triggered between 16:23 and 17:12 UTC. To avoid further disruption to customer workflows, we’ve decided not to continue our attempts to re-process those events.
Workflows that trigger on pull_request or git push events may not have been run during this time period.
You can run impacted workflows manually or by pushing a new commit to the same branch.
Posted Nov 28, 2023 - 19:36 UTC
Update
Customers saw push event deliveries for Actions and Webhooks fail between 16:23 and 17:12 (UTC). We fixed the issue, and we are working to re-process push events for the affected time period.
Posted Nov 28, 2023 - 18:09 UTC
Investigating
We are currently investigating this issue.
Posted Nov 28, 2023 - 18:09 UTC