GitHub header
Incident on 2020-04-21 15:45 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 17:06 UTC
Update
We have rolled out a fix and are monitoring recovery.
Posted Apr 21, 2020 - 16:29 UTC
Update
We have identified a source for the elevated errors and are working on mitigation.
Posted Apr 21, 2020 - 16:16 UTC
Update
We are continuing to investigate degradations in GitHub.com services.
Posted Apr 21, 2020 - 16:01 UTC
Investigating
We are investigating degradations to GitHub.com.
Posted Apr 21, 2020 - 15:45 UTC
This incident affected: Visit www.githubstatus.com for more information.