GitHub header
Incident with Issues
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 14:40 UTC
Investigating
We are investigating reports of degraded performance for Issues.
Posted Oct 26, 2022 - 14:07 UTC
This incident affected: Issues.