GitHub header

Incident with Actions

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Jan 16, 2023 - 16:43 UTC

Update

We found an issue that caused high database replication lag, leading to issues visible in multiple services. We have resolved this issue and are expecting services to become healthy once queues drain.
Posted Jan 16, 2023 - 16:31 UTC

Investigating

We are investigating reports of degraded performance for Actions.
Posted Jan 16, 2023 - 15:51 UTC
This incident affected: Actions.