Incident on 2020-04-07 12:39 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 13:37 UTC
Update
We have identified the source of Pages errors and are currently remediating.
Posted Apr 07, 2020 - 13:13 UTC
Investigating
Currently investigating errors from Pages service.
Posted Apr 07, 2020 - 12:39 UTC
This incident affected: Visit www.githubstatus.com for more information.