GitHub header
Investigating reports of degraded performance.
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 17:13 UTC
Update
The issue affecting the new code view beta has been resolved.
Posted Nov 30, 2022 - 17:12 UTC
Update
We have diagnosed that the ongoing issue related to code search and code view is limited to customers in the current beta for those features. A mitigation has been identified and is in progress.
Posted Nov 30, 2022 - 16:21 UTC
Update
We are investigating reports of issues with service(s): GitHub Search and the new Code View. We will continue to keep users updated on progress towards mitigation.
Posted Nov 30, 2022 - 16:03 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 16:02 UTC