GitHub header

Incident with Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Aug 30, 2023 - 20:53 UTC

Update

Webhook delays have been reduced significantly. We anticipate returning to nominal service soon.
Posted Aug 30, 2023 - 20:42 UTC

Update

The remediation for Webhook delivery delays has been implemented. We will continue to keep users updated on Webhook latency improvements.
Posted Aug 30, 2023 - 19:13 UTC

Update

We are addressing the source of Webhook delays, and will continue to keep users updated on progress towards mitigation.
Posted Aug 30, 2023 - 18:10 UTC

Update

We have identified the source of delay in webhook deliveries and are in the process of implementing a fix.
Posted Aug 30, 2023 - 17:37 UTC

Update

We are investigating increased delivery time issues with Webhooks. We will continue to keep users updated on progress towards mitigation.
Posted Aug 30, 2023 - 16:49 UTC

Investigating

We are investigating reports of degraded performance for Webhooks
Posted Aug 30, 2023 - 16:45 UTC
This incident affected: Webhooks.