GitHub header
Incident on 2019-10-22 18:51 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 22:31 UTC
Update
We continue to monitor recovery.
Posted Oct 22, 2019 - 21:55 UTC
Update
We are aware of the cause of the degradation and are monitoring its recovery.
Posted Oct 22, 2019 - 20:57 UTC
Update
We are continuing to investigate degradation with webhook delivery logs, attachments and git lfs.
Posted Oct 22, 2019 - 20:16 UTC
Update
We continue to investigate git lfs, attachments and webhook delivery log degradation.
Posted Oct 22, 2019 - 19:40 UTC
Update
Some users are experiencing issues with git lfs, webhook delivery logs and attachments.
Posted Oct 22, 2019 - 19:07 UTC
Investigating
Some users are experiencing issues with uploading attachments and with webhook delivery logs.
Posted Oct 22, 2019 - 18:51 UTC
This incident affected: Visit www.githubstatus.com for more information.