GitHub header

Degraded Performance in Webhooks API and UI, Pull Requests

Incident Report for GitHub

Update

We are continuing to investigate intermittent elevated timeouts across the service. Current impact is estimated around 1% or less of requests.
Posted Feb 09, 2026 - 09:31 UTC

Update

Actions is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 09:23 UTC

Update

We are continuing to investigate intermittent elevated timeouts.
Posted Feb 09, 2026 - 08:52 UTC

Update

We are investigating intermittent latency and errors with Webhooks API, Webhooks UI, and PRs. We will continue to keep users updated on progress towards mitigation.
Posted Feb 09, 2026 - 08:17 UTC

Update

Issues is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2026 - 08:17 UTC

Investigating

We are investigating reports of degraded performance for Pull Requests and Webhooks
Posted Feb 09, 2026 - 08:15 UTC
This incident affects: Webhooks, Issues, Pull Requests, and Actions.