GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 21, 2022 - 19:18 UTC
Update
We have partially restored Codespaces port forwarding and are working to fully resolve the impact in all regions.
Posted Aug 21, 2022 - 19:02 UTC
Update
We are continuing to investigate impact to Codespaces port forwarding.
Posted Aug 21, 2022 - 17:57 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Aug 21, 2022 - 17:07 UTC
This incident affected: Codespaces.