GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 07:01 UTC
Update
We identified the issue and applied a mitigation, resulting in the cessation of timeouts. While we are considering this incident resolved for now, we are continuing to investigate the root cause and plan to implement a permanent fix. Updates will follow as we progress.
Posted Nov 28, 2024 - 07:00 UTC
Update
We are investigating issues with timeouts in some requests in Codespaces. We will update you on mitigation progress.
Posted Nov 28, 2024 - 06:36 UTC
Investigating
We are investigating reports of degraded performance for Codespaces
Posted Nov 28, 2024 - 06:27 UTC
This incident affected: Codespaces.