GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 15:23 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Apr 01, 2021 - 14:24 UTC
This incident affected: GitHub Actions.