GitHub header
Incident on 2021-01-14 19:52 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 00:39 UTC
Investigating
We are investigating reports of degraded performance for GitHub Packages.
Posted Jan 14, 2021 - 19:52 UTC
This incident affected: GitHub Packages.