GitHub header

Incident with GitHub Actions, Codespaces, Issues, and Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Mar 16, 2022 - 19:46 UTC

Update

Webhooks is operating normally.
Posted Mar 16, 2022 - 18:57 UTC

Update

Issues is operating normally.
Posted Mar 16, 2022 - 18:37 UTC

Update

Codespaces is operating normally.
Posted Mar 16, 2022 - 18:30 UTC

Update

Codespaces is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 16, 2022 - 16:06 UTC

Update

GitHub Actions is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Mar 16, 2022 - 14:29 UTC

Update

Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Mar 16, 2022 - 14:10 UTC

Investigating

We are investigating reports of degraded performance for Issues.
Posted Mar 16, 2022 - 14:09 UTC
This incident affected: Issues.