GitHub header

Incident with API Requests

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 11, 2026 - 17:15 UTC

Update

We've observed recovery for the GraphQL service latency.
Posted Feb 11, 2026 - 17:13 UTC

Update

We're continuing to remediate the service degradation and scaling out to further mitigate the potential for latency impact.
Posted Feb 11, 2026 - 16:54 UTC

Update

We've identified a dependency of GraphQL that is in a degraded state and are working on remediating the issue.
Posted Feb 11, 2026 - 15:54 UTC

Update

We're investigating increased latency for GraphQL traffic.
Posted Feb 11, 2026 - 15:27 UTC

Investigating

We are investigating reports of degraded performance for API Requests
Posted Feb 11, 2026 - 15:26 UTC
This incident affected: API Requests.