GitHub header

Incident with GitHub Actions and GitHub Packages

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Apr 01, 2021 - 23:00 UTC

Update

GitHub Packages is operating normally.
Posted Apr 01, 2021 - 22:41 UTC

Update

GitHub Packages is now experiencing degraded performance. We are continuing to investigate.
Posted Apr 01, 2021 - 22:33 UTC

Update

GitHub Actions is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 01, 2021 - 21:36 UTC

Update

GitHub Packages is now experiencing degraded availability. We are continuing to investigate.
Posted Apr 01, 2021 - 21:32 UTC

Investigating

We are investigating reports of degraded performance for GitHub Packages.
Posted Apr 01, 2021 - 21:30 UTC
This incident affected: Packages.