Incident on 2020-02-19 15:17 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 16:09 UTC
Update
We have remediated the source of errors and are currently monitoring recovery.
Posted Feb 19, 2020 - 15:53 UTC
Update
We are continuing to investigate the source of errors and will provide updates when we have them.
Posted Feb 19, 2020 - 15:46 UTC
Investigating
We are investigating reports of increased error rates and webhook delivery times.
Posted Feb 19, 2020 - 15:17 UTC
This incident affected: Visit www.githubstatus.com for more information.