GitHub header
Incident with GitHub Actions, Codespaces, Issues, and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 19:34 UTC
Update
Pull Requests is operating normally.
Posted Feb 02, 2022 - 19:34 UTC
Update
Codespaces is operating normally.
Posted Feb 02, 2022 - 19:33 UTC
Update
GitHub Actions is operating normally.
Posted Feb 02, 2022 - 19:32 UTC
Update
Issues and Pull Requests are now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 02, 2022 - 19:26 UTC
Update
Codespaces is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 02, 2022 - 19:19 UTC
Update
GitHub Actions is now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 02, 2022 - 19:17 UTC
Update
GitHub Actions, Issues, and Pull Requests are now experiencing degraded availability. We are continuing to investigate.
Posted Feb 02, 2022 - 19:14 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions, Issues, and Pull Requests.
Posted Feb 02, 2022 - 19:12 UTC
This incident affected: Issues, Pull Requests, and Actions.