GitHub header

Disruption with repo creation

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 25, 2026 - 03:08 UTC

Update

The issue has been resolved. We will continue to monitor to ensure stability.
Posted Jan 25, 2026 - 03:08 UTC

Update

Repo creation failure rate increased above 50%. We have mitigated the problem and are monitoring for recovery.
Posted Jan 25, 2026 - 02:58 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jan 25, 2026 - 02:43 UTC