GitHub header

Incident with Actions, Issues, Pull Requests and Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Apr 18, 2023 - 15:29 UTC

Update

Issues is operating normally.
Posted Apr 18, 2023 - 15:29 UTC

Update

Webhooks is operating normally.
Posted Apr 18, 2023 - 15:29 UTC

Update

Actions is operating normally.
Posted Apr 18, 2023 - 15:27 UTC

Update

We have identified the cause for latency issues affecting Pull Requests and Issues UI experiences and Actions jobs being delayed to process. We have deployed a fix and are monitoring closely.
Posted Apr 18, 2023 - 15:12 UTC

Update

Actions is experiencing degraded performance. We are continuing to investigate.
Posted Apr 18, 2023 - 14:56 UTC

Update

Issues and Pull Requests are experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 18, 2023 - 14:35 UTC

Investigating

We are investigating reports of degraded performance for Webhooks.
Posted Apr 18, 2023 - 14:35 UTC
This incident affected: Webhooks, Issues, Pull Requests, and Actions.