GitHub header
Incident with Issues, GitHub Packages, and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 10:53 UTC
Update
GitHub Packages is experiencing degraded performance. We are continuing to investigate.
Posted Jun 14, 2021 - 10:34 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Jun 14, 2021 - 10:32 UTC
This incident affected: Issues and Pull Requests.