GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Feb 02, 2026 - 18:46 UTC

Update

Dependabot is currently experiencing an issue that may cause scheduled update jobs to fail when creating pull requests.

Our team has identified the problem and deployed a fix. We’re seeing signs of recovery and expect full resolution within the next few hours.
Posted Feb 02, 2026 - 17:58 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Feb 02, 2026 - 17:41 UTC